Error when applying CU

I was in a hurry updating a multi-server farm with the June 2010 CU for MOSS 2007. I launched the config wizard before it was finished on another front-end server. I received this error:
unable to upgrade sharepoint products and technologies because an upgrade is already in progress

Thinking I had already finished the first front-end, troubleshooting generated this message:
An update conflict has occurred, and you must re-try this action. The object SPAlternateUrlCollection Name=WEBAPPLICATION Parent=SPFarm Name=SharePoint_Config is being updated by DomainName\UserName1, in the w3wp process, on machine ServerName. View the tracing log for more information about the conflict.

I simply had to go to the first server and click "finish" on the first front-end server then proceed to the next. User error.

Comments

志穎志穎 said…
This comment has been removed by a blog administrator.
竹青 said…
This comment has been removed by a blog administrator.
吳婷婷 said…
This comment has been removed by a blog administrator.
This comment has been removed by a blog administrator.
曾法幸 said…
This comment has been removed by a blog administrator.
This comment has been removed by a blog administrator.
This comment has been removed by a blog administrator.
This comment has been removed by a blog administrator.
家唐銘 said…
This comment has been removed by a blog administrator.
建邱勳 said…
This comment has been removed by a blog administrator.

Popular posts from this blog

ADMT fails to migrate SID History

Exchange 2010 event errors 2601, 2604, 2501

Robocopy Error 31 A device attached to the system is not functioning